Plataforma de Atendimento Humano - Tech4Humans
Incident Report for Tech4Humans
Resolved
This incident has been resolved.

Orientação: Fechar os navegadores e tentar login na aplicação novamente, os serviços já foram restabelecidos para todos os usuários
Posted Nov 16, 2021 - 10:55 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 10:20 GMT-03:00
This incident affected: Plataforma de Atendimento Humano.