Incidente no Login dos Supervisores e Agentes
Incident Report for Tech4Humans
Resolved
This incident has been resolved.
Posted Mar 12, 2022 - 16:58 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2022 - 16:42 GMT-03:00
This incident affected: Plataforma de Atendimento Humano.